split ac system

Reply

  #1  
Old 07-25-04, 08:55 PM
lburtell
Visiting Guest
Posts: n/a
split ac system

Hello
Ok i have a 3400 house with a 1400 basement. I have 2 - 2.5 ton unit in the basement and in the attice.
I am having problems cooling below 78 without running all the time. When i check the high side of the lineset it is coolish slightly warm and the low side is very cold. Is this normal or should the high side be hot?
I do have vents in the basement that are closed but the returns are open. Is this the problem that the system is drawling cold air from the basement and less from the 1st floor?

Thanks
 
Sponsored Links
  #2  
Old 07-26-04, 06:00 AM
mattison's Avatar
Member
Join Date: Mar 2003
Location: Cinti, OH
Posts: 5,549
Let us know what the supply air temps and return air temps on each one are. Are the filters clean?
 
  #3  
Old 07-26-04, 11:10 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Wink

I am having problems cooling below 78 without running all the time.
You have to let it run to cool it down. 3400sq with 1400sq basement ,dont know what your AC load is. But 5 ton should do it. All Filter clean and new every 30 to 90 days

ED
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes