Need help with central air/heat system

Reply

  #1  
Old 03-06-05, 04:51 PM
TonyM
Visiting Guest
Posts: n/a
Need help with central air/heat system

Could use some advice... Have central air/forced hot air. It is in the heat position.
When wall switch is on auto and thermostat is calling, the flame kicks on but the fan only makes humming noise. When switched to the on position- fan works properly. Thanks
 
Sponsored Links
  #2  
Old 03-07-05, 11:15 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
Wink

Check the blower motor for low speed it can be out. Also the fan relay or control for fan on with heat. look at the wire schematic for the control that turns the fan on on heat

ED
 
  #3  
Old 03-07-05, 06:45 PM
TonyM
Visiting Guest
Posts: n/a
Thumbs up

Thanks,
saw a similar problem in the forum and pulled out the capacitor-had it tested -it was no good.
 
  #4  
Old 03-23-05, 07:23 PM
Member
Join Date: Nov 2002
Location: Massachusetts
Posts: 1,822
Received 0 Votes on 0 Posts
capacitor problem?

If the capacitor was bad, it wouldn't run in either position,... check you fan relay switch. It is operated by either time like a sequenser or a heating probe.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: