Carrier FA4 indoor fan motor

Reply

  #1  
Old 12-24-05, 11:08 AM
RentInFl
Visiting Guest
Posts: n/a
Question Carrier FA4 indoor fan motor

Hi there, I have two Carrier model FA4 heat pumps in my home, they both have 5KW heat strips. The downstairs unit has developed a problem where the indoor fan motor will not run. I removed the air handler cover and tryed to spin the blower motor to "get it started" no luck. (the outside unit will run but I only let it run for a short time as I do not want the comp. to get high head pressure failure.) Since the capacitor is right up in front (thank god) I swaped it out with the upstairs unit, it works fine. Next I swaped out the T-Stat, that works fine, I am considering changing out the fan relay, here is the tricky part, I think these units have a "fan motor delay" that is seperate from the "indoor fan motor relay" anyone ever heard of this? Should I just keep swaping parts till I find the culprit or stop now and buy an indoor fan motor relay? THANK YOU IN ADVANCE FOR ANY HELP.
 
Sponsored Links
  #2  
Old 12-27-05, 01:00 PM
RentInFl
Visiting Guest
Posts: n/a
Fixed

It was the indoor fan motor relay, $51.- for the part. :mask:
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: