Inside fan blowing, but outside unit not running

Reply

  #1  
Old 05-06-07, 07:24 PM
Member
Thread Starter
Join Date: May 2007
Posts: 1
Received 0 Votes on 0 Posts
Smile Inside fan blowing, but outside unit not running

Hello! I'm having a problwm with the original unit that came with my house (built in '96). In the outside unit my Dad discovered a wire (or set of wires) that had a hole rubbed in it. We put a vacuum on the system & found no leaks & no moisture. We refilled the unit & it initially started up like normal. Then suddenly the outside unit kicked off, while the inside fan continued to run, blowing warm air only. He found that the cicuit braker in my garage had been tripped, most likely when the wires shorted out or whatever. Each time we tried to restart it the same thing happened, the outside uniy would start, but then stop working almost immediately. He thinks it sounds like a valve or something is getting stuck somewhere, like in the compressor maybe? I'm not sure what to do next. Any suggestions, tips, advice, comments?? Thanx!
 
Sponsored Links
  #2  
Old 05-07-07, 06:23 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 13,986
Received 10 Votes on 9 Posts
Outdoor unit

I think it's time to call a professional service person.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: