Window unit just hums


  #1  
Old 08-10-07, 02:35 PM
E
Member
Thread Starter
Join Date: Sep 2004
Location: us
Posts: 48
Likes: 0
Received 0 Likes on 0 Posts
Window unit just hums

I have a whirlpool window unit (no model # sorry) i'm guessing at least 15 years old. It was not used for a few years, started it up a couple weeks ago and ran it several times, it cooled same as always. Turned it on a couple days ago, and all i get is a hum coming from it, the fan tries to turn very slowly but thats it. I made sure i had voltage on both legs, checked the fan for obstructions, tried spinning the fan to get it going, no help. Looks like a pretty simple setup, the controls, a large capacitor (i'm assuming a dual cap thats for both the fan and compressor). The capacitor looks ok no buldging or anything like that. The motor appears to be sealed, no obvious place to oil it that i saw. Any ideas on where to start?

Many thanks
Rick
 
  #2  
Old 08-10-07, 02:58 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Likes: 0
Received 0 Likes on 0 Posts
Does the fan get going once you give it a push to go? if not, then I'd say the motor is on it' last leg.. You could replace the motor if you want, but it may cost just as much as a new unit would cost.
 
  #3  
Old 08-10-07, 03:10 PM
E
Member
Thread Starter
Join Date: Sep 2004
Location: us
Posts: 48
Likes: 0
Received 0 Likes on 0 Posts
Even with a spin by hand it will not get started.

Thanks
 
  #4  
Old 08-11-07, 05:01 PM
S
Member
Join Date: Apr 2007
Location: Vagrant
Posts: 220
Likes: 0
Received 0 Likes on 0 Posts
15 years old is fairly ancient for a window unit and I bet the fan motor has never been oiled. Majority of older fan motors do have oil ports and the manufacturers recommend annual oiling, there may be a small pull out type cap, clean the edges of the motor and I bet you will find a couple of ports, put 6 or 7 drops in each and turn the motor by hand a few times then start her back up and you may be OK. If not and the motor turns easily as it should, it may be worth the effort to put a new capacitor on it, they are fairly cheap. Hopefully you can read the markings on the old capacitor since it may be real hard to get information on the proper capacitor for that age of unit.
 
  #5  
Old 08-11-07, 05:43 PM
E
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,627
Likes: 0
Received 1 Like on 1 Post
I similarly had a blower motor seize in a furnace last year and you couldn't hardly turn it. I oiled and worked it by hand. Then I knew I was making progress, but not fast enough progress, so I pulled the blower and hooked up to a drill and let my drill spin it. I got it to the point the blower wheel would spin for about 10 revolutions from a push. I put it back in. It worked! I then went back to the house and rechecked on it and counted the number of seconds a push by hand would allow the blower wheel to keep spinning. I did this a couple times, and each time I came here the spin time was increasing. Haven't got a call back since.

This little story shows that you too might have hope, if you can oil it as suggested.
 
  #6  
Old 08-11-07, 06:35 PM
E
Member
Thread Starter
Join Date: Sep 2004
Location: us
Posts: 48
Likes: 0
Received 0 Likes on 0 Posts
I just got finished with it and came to tell on myself. Then saw the last two posts and had to laugh. I checked the capacitor out, ohmed the motor for open windings, short to ground, scratched my head awhile. Knocked some dirt off the motor and found the tiny plastic plugs to oil the bearings. Took some time to get it goin, but runnin like a champ now. Then got on and read those posts. Thanks for all the replies guys!! Exactly right!
 
  #7  
Old 08-12-07, 09:43 AM
E
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,627
Likes: 0
Received 1 Like on 1 Post
Great news! The fix probaly cost a couple cents.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: