A/C shuts off after 15 minutes

Reply

  #1  
Old 10-25-07, 10:32 AM
Member
Thread Starter
Join Date: Oct 2007
Posts: 5
A/C shuts off after 15 minutes

It is a Telstar, TAS0901CH, two part unit. After about 15 minutes of operation the unit shuts off and will restart after about a 20 minute wait but then shuts off after 15 minutes. There is no change if the outside part is swapped with another unit. If the inside part is swapped it works correctly so the problem appears to be in the inside part.

This unit is approximately 1 year old.

Would could cause this?

Thank you for your assistance.
 
Sponsored Links
  #2  
Old 10-25-07, 02:37 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
What's shutting down the blower inside, or the unit outside?

Guess I've never heard of this brand, so I am going blind on this.

Is this a Mini-split system?
 
  #3  
Old 10-25-07, 02:46 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Wink

Im with Jay INFO INFO sure helps use help you.

[QUOTE][There is no change if the outside part is swapped with another unit. If the inside part is swapped it works correctly so the problem appears to be in the inside part.

This unit is approximately 1 year old.

/QUOTE]
Who did this ?????? Id say its under warranty yet for sure
 
  #4  
Old 10-25-07, 03:02 PM
Member
Thread Starter
Join Date: Oct 2007
Posts: 5
A/C shuts off after 15 minutes

It is over one year so out of warranty, unfortunately.

The unit appears to halt completely.

Thank you for your help.
 
  #5  
Old 10-25-07, 03:14 PM
Member
Thread Starter
Join Date: Oct 2007
Posts: 5
correction

Actually the inside blower does stay on. Only the outside turns off.
 
  #6  
Old 10-25-07, 05:42 PM
Member
Join Date: Oct 2007
Location: Southern California
Posts: 62
OK, my first question is what part are you swaping? We need more info to help you.
 
  #7  
Old 10-25-07, 06:21 PM
Member
Thread Starter
Join Date: Oct 2007
Posts: 5
swapping

Both the inside and outisde units were swapped. The problem tracked the inside unit. So although the blower on the inside unit continued to operate, the 2 outside units would operate correctly with one of the inside units, the other inside unit did not operate correctly with either outside unit.

Thank you again.
 
  #8  
Old 10-25-07, 07:29 PM
Member
Join Date: Oct 2007
Location: Southern California
Posts: 62
I'm really confused here. You have 2 inside and 2 outside systems. OK, you have a spilt 2 zone system it sounds like....I think. You say you "swaped them out". What did you swap out? Did you cut copper and phsically move one condensing unit where the other is? Also, did you disconnect duct and swap heaters? You need to be alot more specific. We would love to help, we just need to know what was swaped. I think all of us are a little confused.
 
  #9  
Old 10-26-07, 06:06 AM
Member
Thread Starter
Join Date: Oct 2007
Posts: 5
more explanation

Sorry my explanations aren't detailed enough - although I'm an engineer I'm on the computer side of things and not really familar with air conditioners.

What we have are single room units consisting of two parts: an inside part with blower and controls and an outside unit with the compressor and fan. They are connected with flexible tubing for air flow plus 3 wires for power/control (AC at this point). There is a hole in the wall to pass this through and connect the two parts of one unit. The two parts of one unit are thus separable at this point.

So we can swap the inside and outside parts between the units of two different rooms and verify the problem follows the inside unit. It appears to be some sort of control problem, maybe a bad circuit board - but it is one year old and hasn't failed before.

Thank you again.
 
  #10  
Old 10-26-07, 06:18 AM
Member
Join Date: Oct 2007
Location: Southern California
Posts: 62
Is there copper pipe between the two or just electrical connections?

Can you take puictures so I can see what your talking about?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes