Bad capacitor or fan motor?

Reply

  #1  
Old 08-14-08, 07:32 PM
Member
Thread Starter
Join Date: Aug 2008
Posts: 3
Received 0 Votes on 0 Posts
Bad capacitor or fan motor?

When i turn on my ac, the handler comes on, but the outside condenser does not. It makes a buzzing sound and the fan does not move, if i push the fan, it will start up and run, but not at full strength. after 10-20 mins. it will stop again. Is my problem a capcitor or the fan motor. the motor did seem pretty hot. please help i live in S.FLA at my house feels like a furnace. thanks
 
Sponsored Links
  #2  
Old 08-15-08, 05:38 PM
Jarredsdad's Avatar
Member
Join Date: Oct 2002
Location: Troy, VA
Posts: 1,532
Received 0 Votes on 0 Posts
Capacitor is shot, don't run it.

How are you with electricity?
 
  #3  
Old 08-20-08, 11:54 AM
Member
Join Date: Aug 2008
Location: Phoenix
Posts: 21
Received 0 Votes on 0 Posts
Actually, it might be the motor. If it runs for a few minutes then kicks off, it's likely the thermal cutoff in the motor is tripping. When it cools down again, you can then get it going again for a few minutes. The thermal cut off can trip for lots of reasons but bad bearings in the motor is a common one. I would spin the blade by hand and see if it really spins freely. If it feels even a little bound, the motor is shot.
 
  #4  
Old 08-20-08, 12:17 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,119
Received 2 Votes on 2 Posts
k1rod
Already fixed, had the same post in another thread. The clue was the condenser didn't start and the fan would run with a push. Thats an almost sure sign of a bad cap.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: