Condenser fan not running

Reply

  #1  
Old 12-27-08, 12:14 PM
Member
Thread Starter
Join Date: Dec 2008
Location: Brazoria County Texas
Posts: 1
Received 0 Votes on 0 Posts
Condenser fan not running

I replaced the condenser fan motor, capacitor, and the contactor less than 4 months ago in my air conditioner due to a worn out fan motor. This is on a York 4 ton unit about 10 or so years old. Now the compressor sounds like it's running but the fan motor doesn't attemp to start but does spin freely by hand. It also will not start with me manually helping it. Lucky it's winter but we still have some pretty warm humid days down here in South Texas.
I would appreciate any advice. I know some electrical but am not familiar with some of the components in the circuit.
 
Sponsored Links
  #2  
Old 12-28-08, 06:32 PM
Member
Join Date: Dec 2008
Location: NE FL
Posts: 3
Received 0 Votes on 0 Posts
Is is a heat pump? Check that 240VAC is coming from the defrost board to the motor. Measure the capacitance on the run capacitor and then ohm the windings of the motor. Also if you get an open in the winding then check continuity on each lead. Obviously, if you have another bad motor then you may want to check that the coil is not impacted. Take a current reading with the motor running and check the FLA.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: