outside compressor fan runs hot for a couple of minutes then quits


  #1  
Old 04-01-09, 04:11 PM
B
Member
Thread Starter
Join Date: Apr 2009
Location: Florida Panhandle
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
outside compressor fan runs hot for a couple of minutes then quits

The fan motor on the outside unit of my heat pump runs for about two or three minutes then stops.
I've replaced the cap, then replaced the motor with an identical new one, still does the same thing.
It is an old a/c but still cools well when it runs. Called a local service tech and he told me the motor was bad. Said the motor was over-amping, pulling almost twice as many amps than it should. I called the place where I bought the motor and they insist the motor is good......... Is there a way to bench test one of these motors to see who's right??
 

Last edited by Beach Breeze; 04-01-09 at 06:28 PM.
  #2  
Old 04-02-09, 07:36 PM
C
Member
Join Date: Feb 2009
Location: Georgia
Posts: 86
Upvotes: 0
Received 0 Upvotes on 0 Posts
What is the voltage to the motor?
Is it the correct size capacitor?
Double the amps sounds like half the voltage.. do you have one leg of the motor wiring grounded?
Meaning the motor is running off of 110v instead of 220v?
Does the speed of the motor look slower?
 
  #3  
Old 04-04-09, 06:59 PM
Jarredsdad's Avatar
Member
Join Date: Oct 2002
Location: Troy, VA
Posts: 1,392
Upvotes: 0
Received 0 Upvotes on 0 Posts
Sounds like someone did have a bad motor and bought a not exact replacement. If the motor is not exact it will over amp trying to drive the attached fan.

Make, Model, Serial of unit?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: