can't get top off


  #1  
Old 04-26-09, 06:18 PM
A
Member
Thread Starter
Join Date: Apr 2009
Location: southeast region 8
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
can't get top off



First post here...hope I am in the right place.
I have an ele heat pump for my AC. I was constantly having to hit the reset button to keep it on. Found out the fan blades were not turning so I jumped them with a paint stick...not sure if right direction or not. Then I smelled ele burn smell and shut it off quick. Upon looking down inside blades again I saw a fire ant mound at the bottom and assuming that is the problem tried to get the top off to exterminate those suckers. All the screws are rusted and even after letting WD40 sit, I am having no luck. HELP please!
 
  #2  
Old 04-27-09, 08:17 AM
dun11's Avatar
Member
Join Date: Feb 2009
Location: Local
Posts: 753
Upvotes: 0
Received 1 Upvote on 1 Post
There is no special trick, you just have to work at them. I suspect your problem is more then fire ants. Try using a screw gun to get the screws out, just be careful not to strip them, they should be 5/16" hex head.
Good luck
 
  #3  
Old 04-27-09, 09:06 AM
C
Member
Join Date: Apr 2009
Location: Gainesville Ga
Posts: 8
Upvotes: 0
Received 0 Upvotes on 0 Posts
Originally Posted by dun11
I suspect your problem is more then fire ants.
Agreed. I just got finished replacing the electric motor in my heat pump unit...because the fan blades would not turn. Fire ants, while a significant pain the arse, should have nothing to do with the fan spinning.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: