AC not blowing


  #1  
Old 04-30-09, 01:17 PM
F
Member
Thread Starter
Join Date: Apr 2009
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
AC not blowing

Have a York H1RD048S06H AC unit outside
Thermostat is a Honeywell TH4110D1007 0606
House was built three years ago to the month

when we turn on AC on auto mode, nothing happens
Whenwe turn on AC in ON mode after about five minutes the outside unit turns on and fan is moving
inside we have nothing
I also noticed that, almost immediatly, we get an ice build up on the copper lines leading to the AC unit outside.
I can tell because the dog ate some of the insulation.

I would be greatfull for any suggestions you might have
 
  #2  
Old 04-30-09, 06:30 PM
HVAC Mech.'s Avatar
Member
Join Date: Jun 2008
Location: Rocky Hill, CT. USA
Posts: 220
Upvotes: 0
Received 0 Upvotes on 0 Posts
It sounds like the indoor blower motor is not functioning, which would explain the frost on the lines.
This could be due to many things:
Breaker tripped to AHU
Switch off to AHU
bad 24v. transformer
bad motor capacitor
bad wiring or connection
motor burnt out
filter totally blocked
blower compartment panel ajar, opening safety switch.
Tstat mis-wired or faulty.
Got a multi-meter? Good luck...
Tom Beer 4U2
 
  #3  
Old 05-01-09, 07:48 AM
F
Member
Thread Starter
Join Date: Apr 2009
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
well, it gives me a place or places to start. thank you for the help
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: