24v contactor issue?? Help


  #1  
Old 07-16-09, 02:08 AM
D
Member
Thread Starter
Join Date: Jul 2009
Location: idaho
Posts: 4
Received 0 Votes on 0 Posts
24v contactor issue?? Help

I am trying to run down problem with coleman heat pump. the contactor wont stay engaged. It click on for a sec then off. I have 24v at Y on circuit board, and 24v at tstat transformer etc. I am wondering if the 24v from the circuit board is supposed to come back out at CC which is just below Y on the board. I have jumpered 24v to contactor coil and it stays engaged. also metered the coil and do not get a full 24v there. So im trying to figure out where the 24v comes back out of the board to the coil contactor, and if there is anything in between there that would stop it. I replaced tstat with a honeywell RTH7500 old wiring O-orange Y-yellow B-black R-red X-brown G-green W2-white
New wiring to Honeywell O/B-orange Y-yellow C-brown R-red E-black G-green Aux-white

The problem arose before i replaced the tstat, needed a digital anyways.

any help would be great.
 
  #2  
Old 07-16-09, 04:41 AM
D
Member
Join Date: Aug 2007
Posts: 2,021
Received 0 Votes on 0 Posts
it sounds like the problem is in the unit and yu'll need to trace in between where the 24 v comes into the unit and the contactor. Any chance you can scan and post the outdoor section wiring diagram? You're not testing from a wire to the cabinet are you? That will tell you nothing. You want to test between Y and common which looks like it's the brown wire.
 
  #3  
Old 07-16-09, 01:32 PM
D
Member
Thread Starter
Join Date: Jul 2009
Location: idaho
Posts: 4
Received 0 Votes on 0 Posts
It works! I took the contactor out, cleaned it took it apart and grinded down the contacts untill smooth. I know i will need a new one but a good substitute untill i get paid in
2 weeks.Beer 4U2
 
  #4  
Old 07-17-09, 12:58 PM
D
Member
Thread Starter
Join Date: Jul 2009
Location: idaho
Posts: 4
Received 0 Votes on 0 Posts
still have 24v problem

I am not getting 24v to contactor coil. i have 24v at Y but it stops there. Is it a bad board? after 24v goes to Y on circuit board, where does it go next? on the board it looks like this R R W2 O RV Y L I get 24v here at Y CC LI Here CC goes to one side of contactor coil ---C--- Here C goes to other side of contactor coil Sensor
 
  #5  
Old 07-17-09, 02:03 PM
D
Member
Thread Starter
Join Date: Jul 2009
Location: idaho
Posts: 4
Received 0 Votes on 0 Posts
well it is working again now. i have 24v everywhere it needs to be. the problem i keep having is im getting 24v at Y at circuit board but its not coming out of board to contactor. This forum blows, thx for all the help NOT. and it makes me login like 20 times for everthing.
 
  #6  
Old 07-17-09, 02:19 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,110
Received 4 Votes on 4 Posts
Yer welcome for the free advice.

Replys 2 hrs after you post is not uncommon. Try some of the Pro HVAC boards who will ban you when they find out you aren't licensed.

Any way..glad its fixed.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: