No air from vents.


  #1  
Old 07-22-09, 05:22 AM
T
Member
Thread Starter
Join Date: Jul 2009
Posts: 1
Received 0 Votes on 0 Posts
Exclamation No air from vents.

Have a Trane furnace/coil (electronic ignition/'comfort coil'/mdl# TXC048C4HPC0). No air blowing throughout the house. I checked the outside AC unit & the fan shuts on when its suppose to, but inside no air is blowing at all & usually when the outdoor unit is the trouble we'll at least get warm air. But back to inside; thermostat's working & set to a lower temp, checked the filters & they're fine (just replaced them last week), the only thing is when I opened the door to see the indoor unit it was very cool inside its housing area and there appears to be some type of condensation. It's cool but not cold to the touch. I've never had to repair a home appliance so I haven't taken so much as one panel off of anything. Figured its best to go with some type of working knowledge. Any clues? And fyi, I know nothing about this stuff. Help?
 
  #2  
Old 07-22-09, 06:59 AM
dun11's Avatar
Member
Join Date: Feb 2009
Location: Local
Posts: 795
Received 1 Vote on 1 Post
Does the indoor blower motor run at all?
 
  #3  
Old 07-22-09, 10:49 AM
L
Member
Join Date: Jul 2009
Location: california
Posts: 1
Received 0 Votes on 0 Posts
I'm having the same problem there is no air running thru vents. the fan outside runs fine. But I don't hear the one inside kick in.
 
  #4  
Old 07-22-09, 10:55 AM
dun11's Avatar
Member
Join Date: Feb 2009
Location: Local
Posts: 795
Received 1 Vote on 1 Post
If you put the fan switch on the stat in the on position does it run?

Is the emergency switch/breaker on for the indoor unit?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: