central air not blowing cold air


  #1  
Old 07-22-09, 06:06 PM
B
Member
Thread Starter
Join Date: Jul 2009
Location: New Jersey
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
central air not blowing cold air

my central air is not blowing cold air out the returns. the blower and fan are working as is the thermostat.when i went to the basement i noticed ice on two of the lines with some condensation on the outside of the units panel. any tips or do i need to call hvac?
 
  #2  
Old 07-22-09, 06:39 PM
D
Member
Join Date: Aug 2007
Posts: 1,851
Upvotes: 0
Received 0 Upvotes on 0 Posts
How are your filters? If they are ok, the ice is probably from a freon leak or really dirty indoor coil. Shut it down and thaw it out [switch the indoor fan to on so he indoor air flow speeds up the process].
 
  #3  
Old 08-21-09, 12:16 PM
N
Member
Join Date: Aug 2009
Posts: 6
Upvotes: 0
Received 0 Upvotes on 0 Posts
ac motor or capacitor?

my unit is 5 years old the outside unit motor acts like it wants to kick on but the blades do not start on their own I have to give then a little push the they start.the vents inside the house do blow air but not cool air to cool the house I have it set at 70f and actual temperature reading is 82f?please give me some advice.thank you in advance!
 
  #4  
Old 08-21-09, 12:22 PM
dun11's Avatar
Member
Join Date: Feb 2009
Location: Local
Posts: 753
Upvotes: 0
Received 1 Upvote on 1 Post
"norma" your question has been answerd by two people in two differant threads

replace the capacitor
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: