AC dead any ideas at all welcome.


  #1  
Old 07-29-09, 01:38 PM
R
Member
Thread Starter
Join Date: Jan 2006
Location: Raleigh, NC
Posts: 40
Received 0 Votes on 0 Posts
AC dead any ideas at all welcome.

The outside unit does nothing. I put a new dual cap in even though the old one looked like new. Full power to the contactor. I push the contactor in - nothing. Neither the fan or the compressor starts. Carrier 2 ton. 10 years old. Is there something else that would keep both of them from firing up????
Thanks.
 
  #2  
Old 07-29-09, 01:48 PM
G
Member
Join Date: Oct 2008
Location: USA
Posts: 3,055
Received 20 Votes on 20 Posts
You're measuring 240-V to the contatactor, right? What voltage is getting past the contactor to the two motors?
Doug
 
  #3  
Old 07-29-09, 02:00 PM
R
Member
Thread Starter
Join Date: Jan 2006
Location: Raleigh, NC
Posts: 40
Received 0 Votes on 0 Posts
I have not gone inside of the unit yet. I am trying to determine what to look for. Thanks.
 
  #4  
Old 07-29-09, 02:29 PM
Skip4661's Avatar
Member
Join Date: Dec 2008
Location: West Michigan
Posts: 297
Received 0 Votes on 0 Posts
The contactor may have a burned contact or a bug stuck between them.
 
  #5  
Old 07-30-09, 04:28 AM
dun11's Avatar
Member
Join Date: Feb 2009
Location: Local
Posts: 795
Received 1 Vote on 1 Post
240v coming in to line side of contactor, you push contactor in and nothing happens, replace contactor.
 
  #6  
Old 07-30-09, 08:53 AM
R
Member
Thread Starter
Join Date: Jan 2006
Location: Raleigh, NC
Posts: 40
Received 0 Votes on 0 Posts
Thanks you guys you were right!! I got a test meter and did a thorough test. The contactor was shot. I replaced it just last year. I took it a part and it was not that chewed up. But the new one worked like a charm. I bought an extra one. Less than $30 for the two. To me it shows the value of a good test meter.
Thanks again.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: