Air handler pan drain problem

Reply

  #1  
Old 08-06-09, 05:55 PM
Member
Thread Starter
Join Date: Aug 2009
Location: CT
Posts: 2
Air handler pan drain problem

Air handler problem: water did not drain from the pan in upright air handler. It is negative air pressure. Despite proper pipe drainage- u pipe plus two upright open pipe before and after u pipe. The install unit is “First Co.” model 30HBXB-HW -2.5T sitting on one end of the return box 10”x28”x40” and the other end is upright trunk 13’ long 10”x24” open to wall on return grill 16”x20”. To empty the pan I have to turn of the unit, then the suction force died and water flow frilly to the pomp and outside. Please help solve the mystery.
 
Sponsored Links
  #2  
Old 08-06-09, 10:09 PM
Member
Join Date: Aug 2008
Location: Texas, California
Posts: 1,443
I don't think I understand your drain problem. Is the primary drain problem ?or the secondary drain problem ?? IS this a new system, How did it work before ?? Well, if you can post a picture, that will be help..
 
  #3  
Old 08-07-09, 06:48 AM
Member
Thread Starter
Join Date: Aug 2009
Location: CT
Posts: 2
primery drain pan

This is primary drain pan problem. Pan is factor install inside the unit. Unit is 3 years old
I have same unit on the attic in horizontal position and it working fine. Just that one in vertical position, when its on, not allowed water to leave the pan. Suction of the fen is so strong that preventing water to go out of the pen. When I turn of the fen water flow out.
 
  #4  
Old 08-07-09, 08:53 PM
Member
Join Date: Aug 2008
Location: Texas, California
Posts: 1,443
I understand now. but I have never heard this type of problem that the suction force is so strong. usually, horizontal unit, the air blow the way which help the water goes out. I don't have a vertical unit, not sure how it is designed, hope some one else can help you..
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes