Heat kicks on when thermostat is set to cool


  #1  
Old 09-23-09, 06:33 PM
B
Member
Thread Starter
Join Date: Sep 2009
Location: usa
Posts: 5
Upvotes: 0
Received 0 Upvotes on 0 Posts
Heat kicks on when thermostat is set to cool

I just purchased and installed a Honeywell RTH 7600 thermostat. When it is set to cool, the heat kicks on from the condenser(ac/heat pump). How do I correctly wire to ensure this is fixed? I currently have it wired as such: R-R with a jump to Rc, G-G, Y-Y, O-O/B, B-C, and W-Aux with a jump to E. Any help would be greatly appreciated.
 
  #2  
Old 09-23-09, 08:40 PM
M
Member
Join Date: Sep 2009
Location: New York, USA
Posts: 20
Upvotes: 0
Received 0 Upvotes on 0 Posts
O, B and W are kinda funky in their use with heat pumps, you'd definitely have to match the wires up from the circuit board at the air handler and possibly from the heat pump outside to the t-stat. More than likely you miss wired O, B and/or W. Make sure all the dip switches and fuel/electric switches on the t-stat are in the right position and definitely read the manual for the t-stat. Also make sure you have the proper t-stat for your air handler, electric heat kits may need a 2 stage heating t-stat depending on what the circuit board wants to do.

Also turn the power off to the air handler and heat pump before you play with any low voltage wires or open any access panels. You'd be lucky if you only smoke the fuse on the circuit board if you decide to leave it on.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: