Rheem 10 seer heat pump freezes up


  #1  
Old 09-27-09, 10:14 PM
P
Member
Thread Starter
Join Date: Sep 2009
Location: MO
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Rheem 10 seer heat pump freezes up

I have a 10 seer Rheem heat pump and noticed that it was not cooling. I went outside and noticed that the line was frozen and the working components on the outside unit was iced up too next to the compressor. So, I turned on the heat and it did melt the line and the other components. I let it run for a few minutes until the ice is completely gone and turned it back to air conditioning. I noticed that the main freon line is freezing back up again and the other line is not getting hot. I checked the reversible valve and the line and it should be hot there at the indoor unit and it was not. The line on the outdoor unit is getting frozen, but the indoor unit is not on the same line. The freon is not circulatiing at all. What could be wrong here?
 
  #2  
Old 09-28-09, 05:18 AM
airman.1994's Avatar
Member
Join Date: Dec 2005
Location: VA
Posts: 5,491
Upvotes: 0
Received 8 Upvotes on 8 Posts
Refegerent is circulating or it would not freeze. Is coil clean? Is filter clean? Is blower clean? If they are you have a leak.
 
  #3  
Old 09-30-09, 08:39 PM
P
Member
Thread Starter
Join Date: Sep 2009
Location: MO
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Thanks, I had a service man out to recharge the system and I do have a leak in the coil
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: