Refrigerant Line Set banging

Reply

  #1  
Old 10-17-09, 02:23 PM
Member
Thread Starter
Join Date: Apr 2007
Location: Virginia
Posts: 52
Received 0 Votes on 0 Posts
Refrigerant Line Set banging

We had a new heat pump installed in August and has worked very well and quiet through cooling season.

Now that we have transitioned to heating season, heat pumps is working well however it appears my line set at the AHU in the attic bangs when the heat pump cycles off after heating - like a good vibration against either studs or drywall.

Service techs won't be onsite until Monday - just curious what the forum thought about this....valve issue? Can't figure out what is generating such a shock on the line(s) - might only be the high pressure line that's the culprit.
 
Sponsored Links
  #2  
Old 10-17-09, 04:04 PM
Member
Thread Starter
Join Date: Apr 2007
Location: Virginia
Posts: 52
Received 0 Votes on 0 Posts
The more i look into this it reminds me of a water hammer in a steam line.
 
  #3  
Old 11-02-09, 04:50 PM
GRIMKNOTME's Avatar
Member
Join Date: Nov 2009
Location: N.C. USA
Posts: 120
Received 0 Votes on 0 Posts
Txv ?????

If is have had that before if intermediate live with it if all time they will be back n back n back cant think rite off may have been a charge issue ....................
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: