Motor Starter Keeps Tripping


  #1  
Old 03-23-10, 04:50 PM
C
Member
Thread Starter
Join Date: Aug 2000
Location: Pennsylvania
Posts: 129
Upvotes: 0
Received 0 Upvotes on 0 Posts
Motor Starter Keeps Tripping

Hi, I'm having trouble with one of our air handlers at work. It has a 5 hp motor and 2 belts. It was running ok for a long time. I just changed the filters and noticed that the belts were worn so I replaced them, as I do on all the other 3 units we have. The fan was running better and actually holding the access door on with the suction from the fan but now after it runs for about a half hour, I have to reset the motor starter, then it runs again for about a half hour or 45 min, then the same thing. Did I change something by replacing the belts? I put the same ones in AP37's. Any suggestions?
Thanks,
Joe
 
  #2  
Old 03-23-10, 06:14 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 6,530
Received 95 Upvotes on 88 Posts
Probably need to clean your coil and replace your air filters.

Is your 5hp motor single phase? Unlikely, but if so measure or replace the cap.
 
  #3  
Old 03-24-10, 05:16 AM
L
Member
Join Date: Mar 2010
Location: MD
Posts: 106
Upvotes: 0
Received 0 Upvotes on 0 Posts
Overtightening the belt will cause higher amp draw and possibly premature bearing failure. Not saying this is the case.
You need to have someone check the running amps and compare it to the motor and motor starter heater setting.
You can loosen the belts a little to reduce amperage until you can have the amperage checked.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: