Outside A/C condensing Unit does not work


  #1  
Old 05-07-10, 11:33 AM
W
Member
Thread Starter
Join Date: May 2010
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Unhappy Outside A/C condensing Unit does not work

The compressor and fan both start at the same time and I do feel the cold air in the house as the outside unit is running. However, after about 2 minutes, the fan and the compressor shut off then turn back on after about 5 minutes. There are no visible bulges on the capacitor. The fan runs fine, there are no noises, it doesn't wobble or anything. I'm wondering if the capacitor is going bad. I also switched the unit to heat and the compressor and fan did not shut off until the desired temperature was reached inside the house. Any other suggestions to trouble-shoot this problem will be very helpful.
 
  #2  
Old 05-07-10, 01:24 PM
Terry Toolman's Avatar
Member
Join Date: Mar 2003
Location: usa
Posts: 68
Upvotes: 0
Received 1 Upvote on 1 Post
Originally Posted by Will B
The compressor and fan both start at the same time and I do feel the cold air in the house as the outside unit is running. However, after about 2 minutes, the fan and the compressor shut off then turn back on after about 5 minutes. There are no visible bulges on the capacitor. The fan runs fine, there are no noises, it doesn't wobble or anything. I'm wondering if the capacitor is going bad. I also switched the unit to heat and the compressor and fan did not shut off until the desired temperature was reached inside the house. Any other suggestions to trouble-shoot this problem will be very helpful.
Check the freon charge. It's probably too low for the A/C and is tripping the high pressure switch. the capacitor is only used for start up.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: