No Compressor Fan


  #1  
Old 06-11-10, 07:30 AM
J
Member
Thread Starter
Join Date: Jun 2010
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Exclamation No Compressor Fan

Hi all and thanks in advance for any advice.

I came home recently to my upstairs ac unit blowing hot air. Clearly the blower is working. I went outside to the condenser unit. (Feel free to correct my lingo if needed) Neither the fan nor the compressor was running...

I had previously fixed my heating unit a year or two ago by replacing the blower fan and its capacitor, just fyi.

So, I did some calling around to some friends who know more than I do. After that I decided to replace the fan motor and the capacitor for the outside unit. The capacitor has three prongs and runs both the fan and the compressor. I replaced the fan and capacitor and still nothing.

Now, I here a buzzing or humming noise at the switch to the outside condenser unit. And, I am well beyond my knowledge.

I'm not sure if I've just done something stupid, wrong or if there is a bigger issue here I need to tackle. Any thoughts?
 
  #2  
Old 06-11-10, 09:32 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 6,532
Received 95 Upvotes on 88 Posts
Do you have 240 volts between L1 and L2?
T1 to T2 with demand?



Breaker type disconnects can fail when you actually use them. I prefer pull type disconnects.

What is the make and model of your unit?
What did you connect to Herm?
What did you connect to C ?
What did you connect to Fan on your new Dual capacitor?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: