Compressor on - fan stops after 5 minutes

Reply

  #1  
Old 07-10-10, 01:50 PM
P
Member
Thread Starter
Join Date: Jul 2010
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Compressor on - fan stops after 5 minutes

Hi and thanks for visiting my post - I have a Kenmore Super High Efficiency 9000 unit and the cooling fan stops after about 5 minutes. I pulled the capacitor and headed down to the local electric supply house and was told it is ok. The consensus was that it needed a new relay switch which I installed and after 5 minutes the fan quit again. Just to be sure, I exchanged a capacitor from another unit and no change. The fan motor seems to spin freely and does not get hot. I can swap it for the fan on the other unit but I think it has to be something else.

Any diagnostic ideas would be greatly appreciated.

Thank you,
Peter
 
Sponsored Links
  #2  
Old 07-10-10, 02:26 PM
C
Member
Join Date: Aug 2008
Location: Texas, California
Posts: 1,498
Received 1 Vote on 1 Post
What is the power reading at the fan terminal after the fan stops?
 
  #3  
Old 07-11-10, 10:00 AM
Former Member's Avatar
Member
Join Date: May 2006
Location: US
Posts: 786
Received 0 Votes on 0 Posts
most likely the fan motor, if you really have an identical unit I would swap out the fan motor to do a 100% test. Might not want to put this one in the other unit until you see what this one does though might save you some time. On a average day I can typically swap out a condensor fan blower motor in 22.8 minutes if there are no overgrown sticky holly bushes around it.......
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: