Condenser fan runs... then shuts down


  #1  
Old 08-11-10, 10:28 PM
A
Member
Thread Starter
Join Date: Aug 2010
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Condenser fan runs... then shuts down

I have an annoying problem which grows more annoying with every 95+ degree day we have here....

A few days back I heard the condenser fan making some noises... went out and saw it slow down and finally stop spinning. The compressor kept running for a few minutes and then it tripped the pressure switch. After letting things cool down, I start up again... get about 30 minutes, and the same thing. I suspected a bad motor or capacitor, so I swapped them both out today with identically-speced parts.

Start up the unit and lo and behold - I get about 30 minutes of run-time and the fan dies again. Power to the fan is ok, all the connections are ok. I suspect the motor is cutting out due to thermal protection since it is wicked hot immediately after dying .... but what could the underlying problem be?

Could lack of refrigerant cause this?
 
  #2  
Old 08-12-10, 08:19 PM
Former Member's Avatar
Member
Join Date: May 2006
Location: US
Posts: 734
Upvotes: 0
Received 1 Upvote on 1 Post
No lack of refrigerant is not the problem. If the coil is blocked with dirt it may be overamping the fan motor and causing it to overheat ( I am betting that you do not have a proper amp meter so checking that will be tough for you) lets give the coils a thorough cleaning with the foaming condenser coil cleaner and then see what we have. Sometimes the dirt is not easy to see if it is packed deep into the coils.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: