Heating Elements comming on in A/C MODE


  #1  
Old 04-07-11, 01:33 PM
D
Member
Thread Starter
Join Date: Mar 2011
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Question Heating Elements comming on in A/C MODE

I found when I checked, the heating elements are comming on in reg. heat mode & also in A/C mode. I had to run the emer. heat for a month till I fixed the problem with outside fan. And it seems now the heating elements are comming on when ever the unit is operating in heat or a/c mode. What would cause this & how do I fix it?
 
  #2  
Old 04-07-11, 02:18 PM
M
Member
Join Date: Apr 2011
Location: usa
Posts: 3
Received 0 Votes on 0 Posts
It sounds like your heat elements relay is bad, but if thatís the case it should run none stop even if you manually turn it off from thermostat. I recommend for you to contact professional company, or start diagnosing simple stuff like disconnecting your thermostat wire that energizes your heat elements @ your air handler/pkg unit ďin most cases itís a white wireĒ and wait few minutes and see if your heat elements turns off while system is running in cooling mode not heat. If thatís the case your wire is shorted you can simply use one of the spare wires that you have extra any additional info post it and ill get back asap, it will help if you provide model # and brand good luck
 
  #3  
Old 04-07-11, 02:27 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,244
Received 2 Votes on 2 Posts
are you sure its the elements and not that the reversing valve in the HP is not switching?
 
  #4  
Old 04-07-11, 08:47 PM
D
Member
Thread Starter
Join Date: Mar 2011
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
I can look & see the heating elements when unit is on & they are glowing orange when unit is runnig, but not when it is not.
 
  #5  
Old 04-08-11, 04:03 AM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,244
Received 2 Votes on 2 Posts
remove the white wire from the thermostat and see if it continues to come on with a call for cooling
 
  #6  
Old 04-08-11, 08:45 AM
M
Member
Join Date: Apr 2011
Location: usa
Posts: 3
Received 0 Votes on 0 Posts
Make sure you disconnect the whit wire from air handler not thermostat it self.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: