Haier ESA406J intermittent cooling


  #1  
Old 07-10-11, 08:13 PM
S
Member
Thread Starter
Join Date: Feb 2010
Location: USA
Posts: 18
Upvotes: 0
Received 0 Upvotes on 0 Posts
Haier ESA406J intermittent cooling

Sometimes it cools very well.... other times the compressor will be running but no cold air. The coil is not cold when it happens and its not frozen. To get it to work again I can either turn it off and back on again or cycle it through the cycles back to cool. Happens in energysaver mode as well.
Its done it since new.... and procrastinated on taking it back... now its too late and it does it a bit more often this summer.

Thanks if you can help.
 
  #2  
Old 07-10-11, 08:43 PM
C
Member
Join Date: Aug 2008
Location: Texas, California
Posts: 1,412
Upvotes: 0
Received 7 Upvotes on 7 Posts
Something wrong with the T-stat, not sensitive for some reason, I had one like that a few years ago. Return the unit if you can. (but are you sure the compressor was running while still no cold air)
 
  #3  
Old 07-10-11, 08:47 PM
S
Member
Thread Starter
Join Date: Feb 2010
Location: USA
Posts: 18
Upvotes: 0
Received 0 Upvotes on 0 Posts
I am 100% positive the compressor was running. I heard it kick on as well. So t stat is working correctly.
 
  #4  
Old 07-11-11, 06:06 AM
C
Member
Join Date: Aug 2008
Location: Texas, California
Posts: 1,412
Upvotes: 0
Received 7 Upvotes on 7 Posts
If compressor is running, the only check that I know is to check the pressure. but for a window unit, I am not sure if you can do that..you can call their customer support and see if they have any suggestions.
 
  #5  
Old 07-11-11, 03:04 PM
S
Member
Thread Starter
Join Date: Feb 2010
Location: USA
Posts: 18
Upvotes: 0
Received 0 Upvotes on 0 Posts
The compressor runs and runs and runs..., sounds fine... but no cold air..... turn it off for a seconds... and fire it back up and then it works fine for a while.
 
  #6  
Old 07-11-11, 03:13 PM
S
Member
Thread Starter
Join Date: Feb 2010
Location: USA
Posts: 18
Upvotes: 0
Received 0 Upvotes on 0 Posts
lol... I've thought about it ... now back on the issue at hand......
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: