Bryant central a/c furnance fan motor works twenty minutes then short cycles


  #1  
Old 05-30-12, 08:42 PM
E
Member
Thread Starter
Join Date: Oct 2011
Location: USA
Posts: 46
Upvotes: 0
Received 0 Upvotes on 0 Posts
Bryant central a/c furnance fan motor works twenty minutes then short cycles

My Bryant central a/c condenser units works good but the fan on the furnance will run for about twenty minutes and then short cycle within seconds. I put the thermostat fan on and it works great however, when I set it to automatic it starts twenty minute work out and short cycles. I switch the speed on the circuit board but still does the same thing. I did replace the board during the heating system. Someone suggested the motor going bad but why would it run direct with no problems. I do hear a click appears in the board area with the short cycle. Is the board bad already or do I have a problem with the thermostat. Any and all comments are appreciated.
 
  #2  
Old 05-31-12, 04:15 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 5,491
Upvotes: 0
Received 4 Upvotes on 4 Posts
sounds like a stat problem in cooling mode.
 
  #3  
Old 05-31-12, 05:26 PM
E
Member
Thread Starter
Join Date: Oct 2011
Location: USA
Posts: 46
Upvotes: 0
Received 0 Upvotes on 0 Posts
Thank you as i opened up your message i hooked up a new thermostat and it has been running for approximately thirty-fice minutes without interruptions. I will give it another thrity, thank you very much. I couldn t understand why the fan would run in the on position and the outside unit would cycle. Thanks again. I there any paticular make or type of new stat you would suggest?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: