Only half of evap coil seems to be getting cold


  #1  
Old 07-03-12, 03:39 PM
A
Member
Thread Starter
Join Date: Jul 2012
Posts: 2
Received 0 Votes on 0 Posts
Only half of evap coil seems to be getting cold

Have noticed over the last few years that the AC in the house doesn't seem to want to keep up like it once did. It does still blow cold air. Peeked in through an access panel at the evap coil and where the line comes into the manifold for the coil lines, the 3 lines for the left side of the coil are cold and have condensate on them, the 3 for the right hand side of the coil are warm, dry (no condensate on them) and the fins on the right have no condensate on them either. Anybody have any suggestions. Am i looking at a blocked manifold or possibly just low on refrigerant? Would like to be well informed when i talk to the repair man.
 
  #2  
Old 07-03-12, 06:46 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,244
Received 4 Votes on 4 Posts
probably low charge or a failed txv........... (you may not have a txv)
 
  #3  
Old 07-03-12, 08:02 PM
A
Member
Thread Starter
Join Date: Jul 2012
Posts: 2
Received 0 Votes on 0 Posts
Yes,do have txv. Also, it seems to be make a liquid gurgling sound just outside of the sheetmetal
 
  #4  
Old 07-03-12, 08:56 PM
user 10's Avatar
Member
Join Date: Mar 2004
Location: NA
Posts: 2,144
Received 50 Votes on 44 Posts
liquid gurgling sound just outside of the sheetmetal

Read more: http://www.doityourself.com/forum/ai...#ixzz1zceRN3r1
...the txv is unlikely to be bad in that case.

Sounds like the coil isn't getting a full column of liquid - chances are that there's a refrigerant leak.

A tech can verify that by taking pressure and temperature readings.

FIY (not for DIY use - call a tech)...
Low pressures, high superheat (superheat can be normal if system is only slightly low on refrigerant since the txv compensates), low subcooling = refrigerant leak
Low suction pressure, elevated head pressure, high subcooling, high superheat = bad txv (not opening enough) or liquid line restriction
 
  #5  
Old 07-04-12, 05:30 AM
HVAC RETIRED's Avatar
Member
Join Date: May 2008
Location: Wisconsin USA
Posts: 713
Received 0 Votes on 0 Posts
Plugged Distributor Port...?

This has the appearance of a plugged distributor port, or a plugged feeder tubes.

Normally the feeder tubes are fed & feed equally &, there is little difference in temps between the usually 4 coil circuits.

Low on refrigerant would normally starve all the circuits rather evenly...

'If' it is a plugged or restricted circuitry the cure is to replace the E-Coil.
Make sure it is a matched coil with a TXV metering device.
 

Last edited by HVAC RETIRED; 07-04-12 at 05:40 AM. Reason: Clarity...
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: