Help a/c is gonna get shot!!!!


  #1  
Old 07-15-12, 11:45 AM
R
Member
Thread Starter
Join Date: Jul 2012
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Help a/c is gonna get shot!!!!

So last week my A/C stopped working, its a 1986 Bryant Furnace system. the blower motor would not shut off unless i threw breaker even turning off at thermostat did not work. So replaced thermostat, still same problem.

So talked to an HVAC friend of mine and had me test circuit board, seemed to be bad so I replaced it with the upgraded model as mine was obsolete. I replaced it and everything ran fine for a day, the next day the outside A/C compressor stopped working and was humming. I just happened to tap on the outside breaker box for condensor and it kicked on...weird. So it ran fine that night, next day it stopped working again, so I turned off all power and pulled fuses and took to local hardware store to test, one fuse was bad so replaced both, however, new ones were 250V not 240V which HVAC friend said not a problem as AMP rating was same. So replaced and low and behold everything ran great for three days.

Last night i came home from work and again A/C was not kicking on, condensor was kicking on but blower motor was not starting. I went to furnace to check it and when I opened panel where circuit board and blower motor are located on bottom it was warm inside, the circuit board was a little warm so I shut off all power, felt back side of blower motor and it was scalding hot. was very hard to turn fan blade. I figured motor was toast and wondering what the hell was going on replace one thing, next thing fails, replace that another thing fails, now it seems to me that the fuses outside would have nothing to do with the furnace inside.

I pulled the motor out and it was very hard to turn by hand even after cooling down some 45 minutes later. I pulled motor apart and where the shaft enters the faceplate for the windings was the exact area where it was hard to turn. I also found at the bottom of the housing after pulling the shaft out, a bushing type washer that was broken in three pieces at bottom of housing, not sure if this was what caused it or broke from overheating.

The furnace DOES NOT have a capacitor for the motor as I searched all over for one and found out that older model bryants did not have one. My worry is now do I replace the motor as in is truly the problem, obviously i have to but at what cost and will it fix the problem, do i put a capacitor on, if so how, and is my new circuit board ok or did that get toasted to from the motor overheating???? Im at a loss its sunday and 98 degrees out and its gonna be in upper 90's all week, very frustrated at this point and do not have the money to call a pro in right now or even in the near future as most in my area charge $120 just to look at my furnace.

Any wise suggestions?

Thank you ahead of time.Name:  new circuit panel.jpg
Views: 747
Size:  39.0 KBName:  back of motor 2.jpg
Views: 475
Size:  29.9 KBName:  blower motor 2.jpg
Views: 600
Size:  26.0 KBName:  ac motor shaft.jpg
Views: 872
Size:  31.9 KBName:  ac motor.jpg
Views: 524
Size:  21.7 KBName:  inside of ac motor.jpg
Views: 1753
Size:  37.9 KB
 
  #2  
Old 08-03-12, 09:30 AM
B
Member
Join Date: Aug 2012
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Similar problem with my old Bryant furnace.

About a week ago my blower motor started shutting off. I killed the power and spun the blower fan to see there was an obstruction. I felt a slight resistance and then none. If there was an obstruction, I could not find it. The motor was able to start after it cooled off. It happened again, this time I noticed the motor was hot and a pronounce resistance when spinning the blower fan. I pulled out the blower and upon close inspection found nothing. I decided to replace the motor. I took the motor to H.E.P. to get a replacement. The 1/3 horsepower motor was replaced with a 1/2 horsepower motor. I installed it and it ran for about 30 minutes before it became hot and stopped. I don't know if it a bad match motor or something else like a bad cooling relay or both that is causing the motor to overheat. I believe that this old Bryant furnace does not have a capacitor. It is interesting that in the manual that came with the furnace stated "When applicable, loosen a screw in strap holding motor capacitor to blower housing ..." There is no capacitor, just a couple of holes on the housing where it would be. If this furnace was not built with a capacitor, what replaced its function? Perhaps it was built in to the control box. The control box was last replaced in 2000.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: