Goodman Air Handler (AR36) Fan Isn't Coming On


  #1  
Old 08-25-12, 06:33 PM
L
Member
Thread Starter
Join Date: Aug 2012
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Goodman Air Handler (AR36) Fan Isn't Coming On

When my system calls for cool my outside Condenser unit kicks in without any issues. However occasionally the Air Handler Fan wouldn't come on. ( It is on delayed start and is suppose to start within few seconds).
The outside condenser unit keeps running and results in icing of the internal coil.

Turning off and back on Thermostat doesn't help anything.

The only sequence that seem to get the Airhandler started while in this state is switch the breaker off for the Airhandler ( this results in Condenser unit to stop as well, even when the condenser power is on). Now if I switch on the breaker then the condenser starts up immediately and on pre-defined delayed start the air handler Fan starts running.

Not entirely sure if it is the Bad delay start relay or something else.
It doesn't seem like run capacitor as when I kill the power and start it right back up it worked well.

Any ideas or guidance is much appreciated.
 
  #2  
Old 08-30-12, 02:59 PM
R
Member
Join Date: Apr 2011
Location: nj
Posts: 526
Upvotes: 0
Received 0 Upvotes on 0 Posts
Shuting down the air handler will kill your low voltage power, thats why the condenser shuts off. But the AH should come on within 5 seconds or so of the condensing unit. If you have a meter and knowledge of schematics you can check power at the AH going to the fan, you may have a defective board.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: