The Compressor is not running but the Fan is running


  #1  
Old 06-03-13, 01:13 PM
W
Member
Thread Starter
Join Date: Jun 2013
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
The Compressor is not running but the Fan is running

I have the problem with my ac unit at my home. The compressor turns a little and shuts off. I changed the capacitor and it did the same thing. I checked the ohms of the compressor. The reading shows 4.2, 3.5, 1.4. Something likes that. The high side and low side are the same as 150. I just have worried if the compressor has been stuck. I don't know if that is what I done when I tried to seal the leak with one of the leak products. Hope anyone who knows how to solve this problem can help me out.

Thanks
Jason
 
  #2  
Old 06-03-13, 05:54 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,895
Received 3,156 Likes on 2,836 Posts
Welcome to the forums.

It is the policy of this website not to discuss actual freon issues in an air conditioning system. Only an EPA certified technician should be working on freon issues.

If you used leak sealer in your system then you must feel there is a leak. If your system is low on freon then the compressor may only run briefly before the low pressure safety shuts it down.

You will need to call an HVAC company to check for leaks as well as the charge level.
 
  #3  
Old 06-03-13, 07:08 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,244
Likes: 0
Received 4 Likes on 4 Posts
You should NEVER use any type of sealing product.....known to cause problems, but you need to call a pro. http://www.doityourself.com/forum/ai...ng-your-c.html
 
  #4  
Old 06-03-13, 07:49 PM
user 10's Avatar
Member
Join Date: Mar 2004
Location: NA
Posts: 2,148
Received 50 Likes on 44 Posts
I would try a hard start kit if you can get your hands on one - if it won't start with one, the compressor is probably shot.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: