floorstanding split ac problem

Reply

  #1  
Old 06-22-13, 06:01 AM
H
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Jun 2013
Location: Iraq
Posts: 52
Received 0 Votes on 0 Posts
floorstanding split ac problem

hi
i installed a Samsung floor stand split unit
its heat pump
28000 btu
and model is AP30N1AX
the unit is working perfectly
as i use it in cooling mode
and its normally that after the desired temp is reached
the outdoor unit is turn off and indoor unit keep running
but
the problem here
sometimes
when the desired temp reached
indoor unit shutdown then its turn on after 1 minutes or less or 1-2 seconds

so why the indoor unit turn off then turn on
what is the problem

the user manual
from this link

http://downloadcenter.samsung.com/co..._E_31713-2.pdf

say
in cooling mode page
If room temperature reaches desired value, the air
conditioner will shut off cooling for a while and just the
fan runs
as upon
the manual say the indoor must keep run
but what happen that indoor turn off then keep run
they didn't said that its turn off for a while


please help
 
Sponsored Links
  #2  
Old 06-23-13, 10:21 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 58,513
Received 1,030 Votes on 956 Posts
I looked over the manual and it appears that fan should keep running after the thermostat is satisfied. Did you try setting the fan to an actual setting.....like high-med-low..... instead of auto to see if the same thing happens.

Those units have a lot of changeable settings and are a slight bit confusing. I've worked on several Samsung units and those fans stayed running.

It could be that your unit is a heat pump system and the fan operation is tied into some kind of defrosting cycle.

If you just had it installed you should have a warranty on it. Have the installer come back to see what it's doing.
 
  #3  
Old 06-24-13, 07:01 AM
H
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Jun 2013
Location: Iraq
Posts: 52
Received 0 Votes on 0 Posts
i tried hi speed in indoor fan only
and the unit is heat-pump
but u said it may be defrosting
i know defrost happen in heating mode only
and the mode i use is cooling
>>>>
and for more explian
the indoor unit include LED screen and fan turn off for 1 second or less than minutes
when desired temp reached
and they run again
and when rtemp of the room rise to setpoint
the outdoor unit turn off also


and in normal when the unit work s
i opened the electrics circuit in indoor unit and i see lamp flashing which mean that the indoor PCB works
but when the problem happen that lamp not flashing
i checked the indoor unit electric L1 and N1
and it was 215 volt
the power supply is in the outdoor unit
and indoor unit receive electric from outdoor
 
  #4  
Old 06-24-13, 09:12 PM
H
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Jun 2013
Location: Iraq
Posts: 52
Received 0 Votes on 0 Posts
pleeeeeease heeeeelpppppppppppp
 
  #5  
Old 06-25-13, 08:19 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,245
Received 2 Votes on 2 Posts
You need to call the manufacturer to diagnose a ductless split system
 
  #6  
Old 06-28-13, 08:13 AM
H
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Jun 2013
Location: Iraq
Posts: 52
Received 0 Votes on 0 Posts
this week
i made some check on it
when the unit was run and temp of room was 22 c
and set point was 20 c
the unit was cooling perfectly for 2 hours
i raised from the remote control the set-point to 24 c
so the outdoor unit stopped working
and the indoor kept run normal without shutting down
and when room temp increased to 24 c (setpoint)
the outdoor run again
so no problem
yesterday
the setpoint was 18 C
and room temp was 28 c
the unit worked perfectly in cooling
when setpoint reached
outdoor unit shutted off
then indoor turned off (LED screen and indoor fan) shut off also
and after about 20 minutes its auto run again
then after 3 minutes the outdoor unit worked also
during the shut off period
the voltage was 215 v
current was 0,18 ampere
some expert said that the shut off happen may be due to defrost of indoor unit coil
but the question here
if it was defrost indoor
by using electric heater on evaporater
why the current was 0.18 amp
and if the defrosting was without heater (by normal defrost which mean leaving the unit melting the ice by its self)
is that mean it may take 20 minutes to finish
please helllllllllllp
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: