Help with goodman

Reply

  #1  
Old 06-23-13, 08:27 PM
V
Member
Thread Starter
Join Date: Jun 2013
Posts: 3
Received 0 Votes on 0 Posts
Question Help with goodman

Hi guys,

I have a <1 year old Goodman central A/C unit, and it is now not turning on.
The fan on the unit outside is not turning on, with NO humming noise. I have ensured that
- the thermostat is set to Cool
- the temperature set below the room's temperature
- the thermostat says that the A/C system is on and blowing
- air is blowing out of our vents but not cool
- the house temperature has not been cooling
- the compressor on the unit outside is not budging
- the circuit switch outside beside the unit is switched to ON
- the fuses in the basement are ON

The unit is <1 year old and should not be having any problems. Any ideas before I call a tech/warranty? Thanks!!
 

Last edited by hvactechfw; 06-24-13 at 04:35 PM.
Sponsored Links
  #2  
Old 06-23-13, 10:42 PM
C
Member
Join Date: Aug 2008
Location: Texas, California
Posts: 1,498
Received 1 Vote on 1 Post
You need to open the outside unit and check the contactor to see if it is pulled in (turned on) ? If not, push the contactor button to see if that start the unit? If you are not handy, or have never done this before, may be you should call a pro to help.
 
  #3  
Old 06-24-13, 04:35 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,245
Received 2 Votes on 2 Posts
I have started your own thread for you.
 
  #4  
Old 06-24-13, 06:58 PM
user 10's Avatar
Member
Join Date: Mar 2004
Location: NA
Posts: 2,048
Received 41 Votes on 35 Posts
The unit is <1 year old and should not be having any problems. Any ideas before I call a tech/warranty? Thanks!!

Read more: http://www.doityourself.com/forum/ai...#ixzz2XBn7kCLk

----------------
Might as well since it should be covered if a part is bad.
 
  #5  
Old 06-24-13, 07:30 PM
V
Member
Thread Starter
Join Date: Jun 2013
Posts: 3
Received 0 Votes on 0 Posts
I've gone outside again with someone turning the unit on, and I do hearing a clicking sound, and the contactor is pushed in (engaged). However, the fan and unit does not turn on. The warranty contractor can't get anyone out here until July 2nd. And it's the hottest days of the summer currently here lol it's consistently 84 degrees inside here now.
 
  #6  
Old 06-24-13, 07:46 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,245
Received 2 Votes on 2 Posts
Verify that your breakers and or disconnect fuses are all good or in the ON position and not tripped.
 
  #7  
Old 06-24-13, 08:02 PM
V
Member
Thread Starter
Join Date: Jun 2013
Posts: 3
Received 0 Votes on 0 Posts
Thanks, the breakers in our basement electrical panel are all ON, and the switch beside the air condenser unit outside on the wall is also in the ON position. Any other fuses/breakers I need to check on the unit itself? All the wires look connected, and the capacitor is not buldging.
 
  #8  
Old 06-24-13, 08:05 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,245
Received 2 Votes on 2 Posts
Check voltage... that is the next step.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: