Go Back  DoItYourself.com Community Forums > Heating, Cooling, Air Conditioning, Ventilation and T-Stat Controls > Air Conditioning and Cooling Systems
Reload this Page >

Portable air conditioner no longer "cools." Instead, it shakes and makes noises

Portable air conditioner no longer "cools." Instead, it shakes and makes noises

Reply

  #1  
Old 08-22-13, 08:58 PM
C
Member
Thread Starter
Join Date: Aug 2013
Posts: 2
Received 0 Votes on 0 Posts
Portable air conditioner no longer "cools." Instead, it shakes and makes noises

So I have a CPR09XC7 portable air conditioner. Probably on it's 3 year, and used extensively over the last few summers. It's been fine up to today, as in cooling mode, it no longer cools. In fact, it almost sputters, and the unit shakes. I can hear it, as it tries to start up the cooling mode, but ends up failing, again, after the unit shakes, and makes some weird noises I've never heard before. I don't know the cause of it exactly. I moved the unit the day prior, and tilted it slightly, as to drain some excess water, since it was warping my hardwood, and I'm thinking I might have got some water on something and burnt it out? Or maybe the timing of tilting it is coincidental in it's failure?
I'm not sure. I unscrewed the back panel off, and gently took some dust that was on two different coils, and tried it again, but to no avail.

In cooling mode, when the room temp rises past the unit temp, it gently clicks into unit mode, making a slight motor noise, but cooling begins. Now, again, it shakes, makes uncommon noises, and never gets into the mode.

I don't know what else I can provide to help solve this. I don't know what I could have done or what could have happened to the unit to have it almost bouncing on the ground, but it doesn't look good.

Thanks a lot for your help guys.

FYI, there was a black cylinder in this unit, and was really hot to the touch, seemed more hot than it something like that should be. If that helps...thanks again.
 
Sponsored Links
  #2  
Old 08-22-13, 10:59 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 58,501
Received 1,029 Votes on 955 Posts
Welcome to the forums.

That black thing is the compressor. They do run very hot. Those portable A/C units don't cool the compressor very well.

It sounds like the compressor is having a problem starting. The most likely cause is the starting capacitor. It's shown in the link below.

Haier Air Conditioner Compressor Won't Run - Model CPR09XC7 - Repair Clinic
 
  #3  
Old 08-22-13, 11:13 PM
C
Member
Thread Starter
Join Date: Aug 2013
Posts: 2
Received 0 Votes on 0 Posts
Thanks for your reply. I figured parts had to be replaced after I seen what was happening to the unit.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: