Air blows strong, not heat or cooling

Reply

  #1  
Old 02-02-14, 03:01 PM
Member
Thread Starter
Join Date: Feb 2014
Posts: 2
Air blows strong, not heat or cooling

I've been all over the internet and am only getting confused from all the different types of problems people have and what mechanical systems are out there.

My problem is that I don't get hot or cold air, I only get what is outside. My blower works just fine and I get very good air flow, it just isn't "conditioned".

Thermostat is set at 70, the image shows lower as I was trying to reset the system from another post...that didn't work. Heat is turned on, and fan is set to auto.

outside unit - [IMG]http://oi61.************/nobos5.jpg[/IMG]
inside unit - [IMG]http://i57.************/28qt1kj.jpg[/IMG]
close up - [IMG]http://i60.************/2jdeys1.jpg[/IMG]
thermostat control - [IMG]http://i60.************/o9jtdg.jpg[/IMG]

(why are my images not showing up or the complete url?)

I'm hoping for a little help so if it's something I can fix great, if not then I'll make the call. What I'm trying to prevent is making the call for a professional to come out and spend 3 minutes to fix my problem.
 
Sponsored Links
  #2  
Old 02-02-14, 03:15 PM
Member
Join Date: Mar 2006
Location: Wet side of Washington state.
Posts: 18,407
Likes Received: 2
(why are my images not showing up or the complete url?)
Because you are using tinypic. Tinypic is NOT allowed on this forum. Please upload to photobucket.com or imageshack.com.

Also, please add the make and model numbers of ALL your equipment.
 
  #3  
Old 02-02-14, 03:37 PM
Member
Thread Starter
Join Date: Feb 2014
Posts: 2
Okay, here are the pics. Regarding part numbers, I see a lot on the unit inside the house and I don't see any on the unit outside the house. Sorry I can't provide any. Does that mean I'm SOL?




 
  #4  
Old 02-07-14, 01:35 AM
Member
Join Date: Mar 2006
Location: Wet side of Washington state.
Posts: 18,407
Likes Received: 2
Sorry to have taken so long to get back to you, I was hoping one of the HVAC techs might respond.

Without having the manufacturer and model number this will be much more difficult. First question, is this a heat pump or just cooling? Next question, is this a detached single residence house or a condominium? If the latter does the association have a central heating plant?

Assuming a single detached house does the fan on the outside unit run in both heating and cooling mode? Is it running now when you turn the thermostat up for heat? Have you checked the circuit breakers to make SURE that none are tripped? To be certain, turn any applicable circuit breaker all the way off and then all the way back on.

Does the local disconnect at the outside unit have fuses? If it does, are they known to be good?

Do you have a multimeter and know how to use it?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes