Trane blower motor runs slow,does not cool house

Reply

  #1  
Old 03-28-14, 03:04 PM
Member
Thread Starter
Join Date: Mar 2014
Posts: 2
Upvotes: 0
Received 0 Votes on 0 Posts
Post Trane blower motor runs slow,does not cool house

Model # 2TGB3F36A1000AA Air handler

End of last year the fan started running slow and would not cool house off. Cool weather came so I did not worry about it. We are coming into the hot weather and want to fix it. I do not see any pc boards that some of the other posts refer to. The blower will come on when AC comp starts up but runs slow. Is the motor bad? I do remember a slight burnt smell the night it quit. The fan does turn over freely by hand. Any help would be greatly appreciated. I have the blower assembly out on the floor.
 
Sponsored Links
  #2  
Old 03-28-14, 03:27 PM
Member
Join Date: Feb 2014
Location: USA
Posts: 2,104
Received 0 Votes on 0 Posts
Try replacing the capacitor first. Be sure to get one that is same as the old one. It will probably be either a 5 or 7.5.
 
  #3  
Old 04-03-14, 04:22 PM
Member
Thread Starter
Join Date: Mar 2014
Posts: 2
Upvotes: 0
Received 0 Votes on 0 Posts
Replaced the capacitor and still motor runs slow. i guess the motor is shot.
 
  #4  
Old 04-03-14, 06:32 PM
Member
Join Date: Feb 2014
Location: USA
Posts: 2,104
Received 0 Votes on 0 Posts
Yes you are probably right. New motor is probably your next step.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: