Outside Unit Not Kicking On


  #1  
Old 05-22-14, 03:20 PM
G
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
Outside Unit Not Kicking On

The compressor and fan on my central air unit will not kick in. When the unit comes on the fan does not, but I can hear a hum from the motor. If I start the fan moving it will continue to run. The compressor, however, also does not come on. I replaced the contactor and now it tries to kick on, but still will not. Any ideas?
 
  #2  
Old 05-22-14, 03:43 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 19,281
Received 6 Upvotes on 6 Posts
Replace the capacitor. If you check it, you may see a bulge on the top or sides or some oily substance on it.

Get the same specs as whats there, though you can go a higher voltage...not lower. Make a diagram or take good pics so you can connect the new one correctly.
 
  #3  
Old 05-22-14, 04:21 PM
G
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
Thanks. When I looked at it, the top of it is bulged out. I'll give that a shot.
 
  #4  
Old 05-22-14, 04:28 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 19,281
Received 6 Upvotes on 6 Posts
Yep, that should fix it up. your contactor was probably fine....
 
  #5  
Old 05-27-14, 04:23 PM
G
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
Purring like a kitten now.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: