Outside Unit Not Kicking On

Reply

  #1  
Old 05-22-14, 02:20 PM
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Outside Unit Not Kicking On

The compressor and fan on my central air unit will not kick in. When the unit comes on the fan does not, but I can hear a hum from the motor. If I start the fan moving it will continue to run. The compressor, however, also does not come on. I replaced the contactor and now it tries to kick on, but still will not. Any ideas?
 
Sponsored Links
  #2  
Old 05-22-14, 02:43 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,103
Replace the capacitor. If you check it, you may see a bulge on the top or sides or some oily substance on it.

Get the same specs as whats there, though you can go a higher voltage...not lower. Make a diagram or take good pics so you can connect the new one correctly.
 
  #3  
Old 05-22-14, 03:21 PM
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Thanks. When I looked at it, the top of it is bulged out. I'll give that a shot.
 
  #4  
Old 05-22-14, 03:28 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,103
Yep, that should fix it up. your contactor was probably fine....
 
  #5  
Old 05-27-14, 03:23 PM
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Purring like a kitten now.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes