AC stops working, but starts after turning off power inside for few minutes?

Reply

  #1  
Old 06-21-14, 07:48 AM
Member
Thread Starter
Join Date: Jun 2014
Location: USA
Posts: 2
AC stops working, but starts after turning off power inside for few minutes?

Hi folks, great forum. I had to install a new Goodman heat pump in 2008 after decades of reliable service from the old Lennox. A couple of days ago, I realized it was getting a bit warm & checked the thermostat, which read normal, but inside unit not coming on. After I flipped the breaker offf to the inside unit for a couple of minutes, then restored power, I heard the click & the unit came on as normal. Did it again last night. Any help for a heat pump newbie from the pros would be greatly appreciated. Have a good one!
 
Sponsored Links
  #2  
Old 06-21-14, 11:59 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,006
Likes Received: 163
Welcome to the forums.

Are you saying that the inside blower was not working but the outside unit was still on ?
If yes.... that would tell me you had a blower motor issue.
 
  #3  
Old 06-24-14, 05:08 PM
Member
Thread Starter
Join Date: Jun 2014
Location: USA
Posts: 2
inside blower was not running. turned it;s breaker off for a few minutes, then back on, inside unit then came on as normal. has been working fine for the last few days, but i am concerned about this happening again. what ever it was, was temporary, like a relay, thermal device, because it does reset.
 
  #4  
Old 06-24-14, 08:26 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,006
Likes Received: 163
Usually if it's a blower motor problem it will cycle on and off by itself.

I think in this case we may need the make and model of the inside unit.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes