AC stops working, but starts after turning off power inside for few minutes?


  #1  
Old 06-21-14, 07:48 AM
4
Member
Thread Starter
Join Date: Jun 2014
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
AC stops working, but starts after turning off power inside for few minutes?

Hi folks, great forum. I had to install a new Goodman heat pump in 2008 after decades of reliable service from the old Lennox. A couple of days ago, I realized it was getting a bit warm & checked the thermostat, which read normal, but inside unit not coming on. After I flipped the breaker offf to the inside unit for a couple of minutes, then restored power, I heard the click & the unit came on as normal. Did it again last night. Any help for a heat pump newbie from the pros would be greatly appreciated. Have a good one!
 
  #2  
Old 06-21-14, 11:59 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Posts: 69,518
Received 2,814 Votes on 2,546 Posts
Welcome to the forums.

Are you saying that the inside blower was not working but the outside unit was still on ?
If yes.... that would tell me you had a blower motor issue.
 
  #3  
Old 06-24-14, 05:08 PM
4
Member
Thread Starter
Join Date: Jun 2014
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
inside blower was not running. turned it;s breaker off for a few minutes, then back on, inside unit then came on as normal. has been working fine for the last few days, but i am concerned about this happening again. what ever it was, was temporary, like a relay, thermal device, because it does reset.
 
  #4  
Old 06-24-14, 08:26 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Posts: 69,518
Received 2,814 Votes on 2,546 Posts
Usually if it's a blower motor problem it will cycle on and off by itself.

I think in this case we may need the make and model of the inside unit.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: