A/C Unit Not Coming On, No 24v Present

Reply

  #1  
Old 06-03-15, 10:29 PM
Member
Thread Starter
Join Date: Jun 2015
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
A/C Unit Not Coming On, No 24v Present

Hello, i have a gas furnace and an a/c unit, both around a year old. I checked at my a/c unit outside and do not have 24v anywhere. I have 24v at r inside my furnace but not on y. Also, something that is weird when i turn my tstat to cool the furnace will act like it is going to kick on heat (inducer comes on, ignitor glows, no ignition tho). Replaced tstat, did exact same thing. Not sure why i dont have 24v at my a/c unit. Any help would be appreciated!
 
Sponsored Links
  #2  
Old 06-03-15, 11:01 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,668
Received 340 Votes on 318 Posts
Welcome to the forums.

There are only two wires from the furnace to the condenser. One connects to Y and the other to C.
The 24v goes to the stat on R and comes beck on Y.

Did you program the thermostat for your type system ?
Has the A/C been run since it was installed last year ?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: