No power to thermostat after installing Nest thermostat.

Reply

  #1  
Old 06-15-15, 08:30 PM
Member
Thread Starter
Join Date: Jun 2015
Posts: 2
No power to thermostat after installing Nest thermostat.

Everything was working fine until I decided to install a "Nest" smart thermostat to reduce my bill/ usage.
Once I completed install I received an error code which meant no power to thermostat.
I contacted Customer Service to help me with the install. We were unsuccessful in installing the new thermostat as well as the old thermostat! Ugggh!
After locating the 3amp fuse I discovered that it was burnt. I replaced it thinking that I found the problem and resolved it...
Guess what? Still not working 😡😠😵😓
Thank you for input from the Texas Sweat Lodge.
 
Sponsored Links
  #2  
Old 06-15-15, 09:00 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,580
Likes Received: 108
Welcome to the forums.

Did the fuse blow again ?

If you require help from us you need to give us information to work with.
We need to know what color wires were on which terminals of old thermostat.
What colors did you connect to what terminals on the nest ?

We may need a picture of your wiring connections at your air handler where the thermostat connects.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes