A/C Fan or Condenser won't turn on

Reply

  #1  
Old 07-19-15, 11:09 AM
Member
Thread Starter
Join Date: Jul 2015
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
A/C Fan or Condenser won't turn on

A/C unit was running but then stopped working. I had replaced the capacitor a year prior and inspected the new one. No bulges or leakage was present.

Inspected the contactor and noticed it was original and was rusted over. The A/C Fan and Condenser would only engage when I depressed the contactor manually, but both would run at low rate. Ordered a new contactor and replaced, but the A/C Fan and Condenser still do not operate. The contactor does engage and there is a slight buzz sound. I replaced the capacitor just to see if that would work, but still no luck. I should point out that the furnace blower fan does engage.

I then replaced my thermostat since it was old and would not display well anymore. Installed, but still no luck. I retraced all my wiring and everything looks right.

Any help would be great.
(attached are my photos of the contactor; new and old)

thanks
 
Attached Images    
Sponsored Links
  #2  
Old 07-19-15, 11:48 AM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,373
Received 10 Votes on 8 Posts
I would measure for 240 volts to the contactor for measure for 24 volts at the 2 wire nuts where the control wire enters the outdoor unit.

If you have 24 volts entering the condenser but not at the contactor it is probably a pressure switch since I do not see a time delay relay in your pics.

 
  #3  
Old 07-19-15, 12:00 PM
Member
Thread Starter
Join Date: Jul 2015
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
I have to go pickup a new volt meter, as my neighbor borrowed but did not return. I will check for and reply. thanks
 
  #4  
Old 07-19-15, 12:39 PM
Member
Thread Starter
Join Date: Jul 2015
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Picked up a new breaker while I was at Ace. Test for 240 and I had no volts. Replaced breaker and it solved the issue. should have done this from the beginning.

Thanks for all your help
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: