Strangest A/C problem ever


  #1  
Old 03-30-16, 06:41 PM
B
Member
Thread Starter
Join Date: Feb 2013
Location: United States
Posts: 10
Received 0 Votes on 0 Posts
Strangest A/C problem ever

Here's my problem.

Set thermostat to 70 degrees. A/C cools it to the desired temperature. When it shuts off, it won't turn on, unless I turn it off at the thermostat and then back on. Example: I came home today, thermostats is set to 70 but shows that it's 72 in the house. I walk to the unit inside, and though off, the air handler is making a strange hissing sound. Sort of a hiss, then quiet, then hiss, then quiet.

Go to thermostat (which has been replaced THREE times), turn a/c off, wait 5 minutes, then turn back on. While off, strange hissing sound stops after a few seconds. Then a/c turns back on, cools house back to 70 degrees, then turns off. Unit inside resumes making strange cycling hissing noise. Doesn't turn back on until I turn it off at the thermostat, wait a few minutes, then turn back on.

I've had it looked at four or five times. No one can figure it out.

Any ideas?
 
  #2  
Old 03-30-16, 08:29 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,537
Received 38 Votes on 34 Posts
Sounds like a fan relay problem.

Is this a Goodman air handler.
 
  #3  
Old 03-30-16, 09:42 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,147
Received 2,967 Votes on 2,677 Posts
I walk to the unit inside, and though off, the air handler is making a strange hissing sound. Sort of a hiss, then quiet, then hiss, then quiet
When that happens..... go outside and see if the compressor is cycling on and off. That hiss you hear sounds like the refrigerant hitting the expansion valve.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: