New AC system can't keep up


  #1  
Old 06-27-16, 04:09 PM
M
Member
Thread Starter
Join Date: Jun 2016
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
New AC system can't keep up

Hi all

I had a new A/C system installed back in December, here in South Florida. The old system was a 3T system and according to the guy who installed our new one, was undersized for our 2000sq ft 2 story home. So he put in a 3.5T system (Rheem, super noisy) and everything has been fine during the cooler months.

Fast forward to now, and this thing can't get below 77 during the day. It runs all day long without switching off until it finally starts to drop at night. It will take until 2am or so to get to 72deg. Our old system could maintain 73/74 during the day quite well. Since I work from home, I also noticed is way more humid indoors.

Called A/C guy out and he measured the vents including at the condensor which sits outside our bedroom on the 2nd floor. These readings were: 52deg at the vent and 72deg at the condensor unit intake. Is this a normal range?

Aside from that not checked for leaks, but we do have tinted windows which should be helping to keep it cool.

Any help/insight appreciated.
 
  #2  
Old 06-27-16, 04:19 PM
Bob14525's Avatar
Member
Join Date: Jun 2013
Location: USA
Posts: 1,744
Received 51 Likes on 44 Posts
A quick way to check for efficient operation is to measure "Delta-T", which is the difference in temperature between the return air going into the air handler (typically the same or nearly the same as the room ambient) and the cold air coming out of the cold air duct closest to the air handler. The Delta-T should be in the 15-20 degree range. Obviously, the larger the Delta-T, the better.
 
  #3  
Old 06-27-16, 05:35 PM
crabjoe's Avatar
Member
Join Date: Apr 2004
Location: USA
Posts: 306
Received 0 Likes on 0 Posts
I'm confused. Are you saying they took a temp from the outside condenser then compared it to the temp at an indoor vent? If so, what were they checking?

Do what bob14525 stated and see how well the evap coil is lowering the temp .. Delta-T.

BTW, if your 3T AC was able to keep the place cool, something is definitely wrong if a 3.5T unit can't keep the place cool. If anything the 3.5T would be too large and cause short cycling versus running non-stop.

I'm in MD and daytime temps have been 85-95F. I've got a 3.5T Rheem unit in a 2400sf 2 story home, actually it's closer to 2500sf, and I keep my place at 73F. I feel like the units on the large side so I could get away with a 3T unit easy, even on the hottest days, when it's around 100F.
 
  #4  
Old 06-27-16, 06:27 PM
M
Member
Thread Starter
Join Date: Jun 2016
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Thanks for the response. I meant indoor evaporator not condenser. It's measuring 72deg near the filter on the indoor unit and 52-53deg coming out the ceiling vents. If there's anyplace else I need to measure the AC guy accidentally left his temperature scanner device here so I can get another reading.

Many thanks.
 
  #5  
Old 06-27-16, 06:56 PM
crabjoe's Avatar
Member
Join Date: Apr 2004
Location: USA
Posts: 306
Received 0 Likes on 0 Posts
If you're measuring before and after the indoor evap coil, you're getting the Delta T. And at a 20deg split, you're doing well. Could the problem be you're not getting enough air circulating? Could the blower fan be set at a too low a speed masking a problem?

What I mean is this... If you speed up the fan, your temp split will drop .. it won't be 19 or a 20 deg drop because more air is passing over the coil.

Did the tech check the charge and and tell you the charge was correct? If it's a TXV, it needs to be charged by subcool. If a piston setup, it needs to be done by superheat. If you pull the panel off your outside condenser, it should tell you where it need to be, based on outside temps.

If the blower speed is good, charge is good, and the delta T is at 20F, you've might have a problem with leaky ducts or you have some windows open that you're not aware of... A 3.5T unit should be able to cool your house down quicker than a 3 ton unit. And if your 3T unit was doing the job before, there's no way a 3.5T unit couldn't do it.
 
  #6  
Old 06-29-16, 06:32 PM
M
Member
Join Date: Feb 2014
Location: United States
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
This model by Rheem apparently is two speed, whatever that means, but there is no fan speed control at the panel. So it's basically as from manufacturer or as installed. The thing is much louder than my old one and air seems to be coming out pretty strong so my guess is it's set correctly.

Right now at 8:30pm in won't go below 76deg and it's pretty humid inside (75% outside according to weather app). Yesterday it ran non stop until 2/3am when it finally got to 73deg.

Tech came back out last week and added 1/2 lb more refrigerant. He said it was fine but "topped it up" in case.

No idea what's going on very strange indeed. Feels nice and cold when you come in from outside but then get that icky feeling like its so humid inside. Is it just because it's so darn humid outside lately that it's struggling so much?

Thanks.
 
  #7  
Old 06-29-16, 06:47 PM
Bob14525's Avatar
Member
Join Date: Jun 2013
Location: USA
Posts: 1,744
Received 51 Likes on 44 Posts
A two stage A/C is much like a two stage furnace. There is a low cool and a high cool mode. To make the most of a two stage A/C, you need a thermostat that supports two stages. The idea is that if there is a large temperature differential (actual temp minus desired temp), the unit goes into "high cool" mode, giving you maximum A/C capability. Once the temperature differential gets to a preset value, the unit goes into "low cool" mode giving maximum dehumidification and lower energy consumption. It's more efficient to run a system at lower output for a longer period of time, than to run a high capacity system for short "bursts", not to mention that you'll get better dehumidification with the lower output.

You might want to check with your installer and make sure that the system is wired correctly, particularly if you only have a "simple" single stage thermostat. I'm wondering if the system is never going into high cool mode, although the 20 degree split would indicate that it is. Has the weather been significantly more humid than in past years when the old system was able to keep up?
 
  #8  
Old 06-29-16, 06:55 PM
C
Member
Join Date: Aug 2008
Location: Texas, California
Posts: 1,533
Likes: 0
Received 5 Likes on 5 Posts
It is hard to believe that you have problem with 20 delta-T and strong air flow. Did you take the vent temperatures yourself?. not that I don't trust that AC tech, but you need to check the temperatures yourself just in case. (use a different thermometer, not that same scanner)
 

Last edited by clocert; 06-29-16 at 07:48 PM.
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: