Rheem furnace blower fan motor


  #1  
Old 11-09-17, 01:20 PM
T
Member
Thread Starter
Join Date: Nov 2017
Location: U.S.A
Posts: 7
Received 0 Votes on 0 Posts
Rheem furnace blower fan motor

I have really weird problem , my furnace blower fan is working fine at day time , when the weather is getting cool around 60 degree at night ( I live in central FL ) around 1 o'clock till 7 in the morning when I lower thermostat the unit outside its turn on but the furnace fan inside its not turn on , its freeze the coil , can someone tell me what's going on with my fan ?
 
  #2  
Old 11-09-17, 02:14 PM
Bob14525's Avatar
Member
Join Date: Jun 2013
Location: USA
Posts: 1,631
Received 30 Votes on 25 Posts
What happens if you leave your fan set to ON so that it runs continuously. Does it still stop?
 
  #3  
Old 11-09-17, 02:19 PM
T
Member
Thread Starter
Join Date: Nov 2017
Location: U.S.A
Posts: 7
Received 0 Votes on 0 Posts
The fan does not turn on in the cool weather too.
I turn the heat on and it takes a while for the fan turn on .
When the fan turns on it doesn't stop until it reaches the desired temp.
 

Last edited by PJmax; 11-09-17 at 03:24 PM. Reason: translated to English and reformatted.
  #4  
Old 11-09-17, 03:28 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,651
Received 1,611 Votes on 1,483 Posts
After you make a post..... please proof read it so that we can understand it.
I removed your phone formatting from the post.

When you put the fan in FAN ON mode..... will it run ?
We have no idea what type, make or model.... of what you have there so can only offer generic help.

Is this a heat pump system..... condensor outside with an air handler inside, or a standard A/C system with electric furnace or a packaged system where everything is outside ?

It appears to be a problem with the blower motor itself. Are you going to be repairing it yourself ? We can offer DIY help but you do need to know what you are looking at.
 
  #5  
Old 11-09-17, 04:25 PM
T
Member
Thread Starter
Join Date: Nov 2017
Location: U.S.A
Posts: 7
Received 0 Votes on 0 Posts
The fan mode on at the daytime ok , but when its cool down its not on
The unit outside is Rheem RPNE-060-JAZ , 5 tons heatpump . The furnace RHLA HM6024JA its inside the house , the repair men just change the new motor about 2 months ago , fisrt month its working fine and its happen about 3 weeks ago , I call him and tell the problem when he come at the daytime the system working fine that why he is not repair anything . I come here for help anyone have a problem look like me
 
  #6  
Old 11-10-17, 06:29 AM
T
Member
Thread Starter
Join Date: Nov 2017
Location: U.S.A
Posts: 7
Received 0 Votes on 0 Posts
Yesterday I measure the the voltage from the yellow wire ( Y ) and the red wire ( Rh ) from the thermostat daytime its 28.5 volts , when the daytime the fan its working and about 4:30 in the morning I wake up its 29.5 volts . Is it the night time the voltage surge
 
  #7  
Old 11-10-17, 10:54 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,651
Received 1,611 Votes on 1,483 Posts
Do you have a FAN ON / AUTO switch on the thermostat ?
If you do.... put it in FAN ON to see if fan runs.

The voltages you are reading are ok. There will be variations during the day.
This an odd problem and I don't really know what to offer you for help.
The guy that put the blower motor in is going to have to dig a little further.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: