Lennox FAF/Cooling question


  #1  
Old 05-07-18, 02:11 PM
C
Member
Thread Starter
Join Date: Feb 2011
Location: USA
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Lennox FAF/Cooling question

Howdy,

I have a Lennox R22 combo unit bout 30 years old. Condenser is at least 90 feet from the evaporator. This system has had a leak for a few years. I have been charging it every year with R407C and it has functioned. I am just trying to get by.

Went to charge it yesterday and things are different. Been charging it low side only to about 60 PSI and getting 60 Deg leaving air. Hooked up the gauges and it showed 100 PSI not the 30 to 40 I was expecting. Tank was reading a little over 100 as usual. Air at register 68 degrees.

Ran system for 20 minutes or so and PSI dropped to 95. I know it is not overcharged. Fitting at the evap coil was super cold. Shut the sucker down and thought I would ask here for advice other than call a professional.

The piping is ran under the slab, condenser is in the corner of planters, evap is in the garage on other side of building and this is a town home. Really difficult and expensive replacement.

Thanks for any and all responses.
 
  #2  
Old 05-07-18, 03:36 PM
R
Member
Join Date: Oct 2016
Posts: 2,396
Received 168 Likes on 158 Posts
This website doesn’t allow discussion on refrigerant charging.
It’s illegal to knowingly mix refrigerant.
That is also not the proper way to charge a system.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: