Toddler Sabotaged My HVAC System!!

Reply

  #1  
Old 06-09-18, 05:56 PM
Member
Thread Starter
Join Date: Jun 2018
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Exclamation Toddler Sabotaged My HVAC System!!

I've seen some extremely helpful responses from the threads I've read, but haven't come across a situation similar enough to mine to help me solve the issue without calling a certified hvac tech. I knew nothing about hvac system up until a few weeks ago, but am technically inclined and have educated myself and hope to be able to resolve this problem before the tech I've scheduled comes out in 2 days.

This next part isn't exactly related to fixing my issue, but explains how it happened and I'd also like to know if there is grounds for any legal action that I could take, but you may skip this part if you want.

Here is what happened. Our neighbors toddler (who is great friends with the condenser units, likes to hug them etc.) turned my condensation drain pump pipe completely vertical...unbeknownst to me. The a/c stopped working (condenser and central blower). I have cameras setup around my property, none directly on the unit, but enough to be able to tell that no one was on our property except for the people that live here (everyone has some type of fencing, retaining wall, wooded area with barbwire, etc. so trespassers do not happen anyways). We are the 2nd to last house on a dead end and they are the last house with our condenser on the far side of our home directly next to theirs. I brought this up with our neighbor and she failed to take ownership for her child's actions so I am left trying to fix this mess as cheaply as possible. If anyone knows if I have anyway to pursue them for the damages and inconvenience I'd appreciate the advice as they are the worst, most passive aggressive neighbors and I have bent over backwards to help them many many times both financially and physically (cared for their entire household when they had the flu, made them food, changed diapers, that kind of bent over backwards!) But I digress....

TL;DR Condensation drain pipe backed up over 5gal water into the overflow pan in the attic causing the safety switch to cut the central unit and condenser off. There was insulation in part of the overflow pan which absorbed water that then ran through the ceiling causing visible water damage.

I shopvac'd the water out and everything came back on. I thought that was the end of it. About a week later the central blower and the condenser go off again. I took to the internet trying to diagnose the problem with my multi-meter and trial and error. After many many hours I was able to find that the 240v to 24v 40VA transformer had burned up. The in-line 5amp fuse on the secondary/low-voltage side had not blown nor had the 3amp fuse on the Aprilaire model 6303 control board. I sourced a replacement transformer and hooked it up and everything worked...phew!

About a week later this transformer burns out as well! This was about the same amount of time from when the overflow happened to when the first transformer blew. Coincidence??

At this point there is obviously something else wrong besides a bad transformer (I knew this was likely the case before hand, but just hoped the overflow caused it to burn up for some reason or another).

So I installed a third transformer, but this time I installed a 3amp breaker in-line the secondary/low-voltage side (even though it had a 5amp in-line fuse and then a 3amp circuit board fuse, but I didn't want to burn another transformer as they really stink the house up!) Within a minute this 3amp fuse tripped...great!

I did a lot more research and tested nearly everything and have been unable to narrow down the problem. The only thing I have not done is unhook every single 24v wire from every contact point and test for continuity between each and every one, that is my last resort. This post is my 2nd to last resort!

Upon the suggestion of a post I read I unhooked the ground from the secondary side and viola, the blower and the condenser now come...but there is a catch! The condenser now runs 24/7 and the only way to shut it off is flipping its breaker. The thermostats will not turn the condenser off.
.
I'm going to post a list of the symptoms/things I have tried and noticed and hopefully someone more knowledgeable will be able to guide me in the right direction.
.
  • If the a/c is turned on the in-line breaker on the secondary side trips either instantly or within a minute or 2 tops.
  • If the a/c is on and the ground is unhooked and I attempt to ground while it's cooling I get a large spark and the breaker is tripped. This does not happen if I leave one of the secondary wires unhooked and attempt to connect it while the unit is running, no sparks or anything. (I read that doing the latter and getting a spark indicates that there is a short)
.
The rest of these facts are with the secondary ground unhooked

.
  • With the secondary ground unhooked the condenser never shuts off.
  • The thermostats, when set to auto and cooling will not turn the blower off even once they reach temperature.
  • I have 2 zones, if either/both reach temp they continue to run.
  • If zone 2 is off, and zone 1 is cooling, if you manually turn zone 1 off, zone 2 will start blowing even though the thermostat is off. This happens vice versa as well. Basically if the thermostats are at any point set to cooling you cannot ever turn the blower off and the condenser is always running still.
  • Now if you set the thermostats to run the fan only then they can be controlled individually and the blower will turn off and on as instructed. This is with the condenser still running non-stop.
  • If the breaker for the condenser in the main breaker box is turned off, the condenser stops, but starts running as soon as the breaker is turned back on, even with both thermostats completely off. However, if the breaker on the central unit in the attic is turned off and back on the condenser will not come back on until a thermostat calls for cooling.
.
Some voltage and contactor facts
.
  • The transformer is getting 240v to the primary side.
  • The transformer is getting ~26v to each of the secondary wires. If the one 24v wire ground is attached it reads 0v.
  • When running the contactor is getting 240v to the bottom connectors and 240v to the top
  • The right side terminals are getting ~25V and the left side getting 0v. The right side has 2 connectors, one runs into the condenser and the other runs to the circuit board connector labeled T1. The left side runs to the same connector directly beside the T1 slot and it is labeled C .
  • The contactor is not stuck and appears to be functioning properly.
  • All 3 connectors on the capacitor are reading ~120v
.
Aside from disconnecting the whole lot of low voltage wires from all of their locations and testing for shorts is there anything else I can do? And is this likely related to the condensation pump backing up or is this a more likely to be a very uncanny coincidence that this begins happened at this time? If it is not a coincidence how would the overflowed water affected/be causing this issue?

I look forward to someone with knowledge or field experiences relevant to a situation like this that can help me resolve this issue on my own. Not only will you help me save a great deal of money, but I will walk away with the quite the education in hvac systems, something I literally knew nothing about besides how to push the arrows on the thermostat a month ago lol!

Thank you guys in advance, I've seen some wonderful responses to other people's questions and I hope mine wasn't too long winded for you!
 

Last edited by RAVega; 06-09-18 at 06:18 PM. Reason: Formatting...couldn;t get it right no line breaks are allowed..?'
Sponsored Links
  #2  
Old 06-09-18, 08:22 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,372
Received 10 Votes on 8 Posts
Wow, you have written a novel.

So, your float switch tripped and after correcting the problem it ran fine for a week and now you have a short...

Do you see any damage to the low voltage wire by your outdoor unit?
Is your float switch a 2 wire or a three wire model?
 
  #3  
Old 06-09-18, 09:11 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,689
Received 343 Votes on 321 Posts
The condenser now runs 24/7 and the only way to shut it off is flipping its breaker. The thermostats will not turn the condenser off.
If the one 24v wire ground is attached it reads 0v.
You have a short in the wiring. Something is grounded that shouldn't be.

Open the splices to the condenser at the air handler. Check from both wires to a known ground.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: