Compressor sometimes starts then stops

Reply

  #1  
Old 10-01-18, 04:04 PM
Member
Thread Starter
Join Date: Oct 2018
Location: United States
Posts: 1
Compressor sometimes starts then stops

Central ac outside unit has these symptoms: First time I run it everything runs fine. When house eventually cools down, it shuts off. But 10 minutes later when it cycles back on again, the fan runs fine, but more often than not the compressor will start, but then shut off again after only 3 or 4 seconds. If I leave it alone the compressor will stay off with the fan continuing to run, until eventually, after maybe 30 or 40 minutes, the compressor will start up by itself and usually stay running. Until the unit cycles and then the whole thing repeats.
Had an ac repair person supposedly fix a small leak in the tubing where it exits the outside unit about a year ago where he re-brazed it and charged it up since he said it was low on refrigerant (this is about a 5 year old R410a unit). I've spent about a $1000 so far in the past couple of years on repairs and diagnoses, and still having issues. Any ideas what the cause might be? More to the point, how to find someone that really knows what they are doing to give an accurate diagnosis? I don't mind spending money on getting it reliably fixed, but sometimes feel like the repair guy is just guessing, and $90 per visit just to give an opinion it gets expensive fast. This is the Los Angeles area.
 
Sponsored Links
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes