A/C: nothing is working!!!!!

Reply

  #1  
Old 10-02-18, 12:22 PM
Member
Thread Starter
Join Date: Oct 2018
Posts: 3
A/C: nothing is working!!!!!

Alright, so basically everything has been working fine with our unit lately then this morning when my husband got up for work he turned the AC off (he was a little chilly lol) I later got up to find that nothing is working .I wanted to post unit info here but not sure where to find it. I know the inside part is Goodman model number aruf363616ca The outside part just says Miller on it. About 3 or 4 months ago we had to have the outside portion replaced (can't remember what was wrong) and also replace the inside coils because of a difference in tonnage (I believe 4.5 or 5 ton now) wanted to go ahead and post because husband will be home soon to start trouble shooting and im sure we will need some advice! Thanks y'all!!
 

Last edited by MrsKris; 10-02-18 at 12:24 PM. Reason: Misspelling
Sponsored Links
  #2  
Old 10-02-18, 01:43 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,263
Does your thermostat use batteries?

Have you replaced the batteries if it has them?
 
  #3  
Old 10-02-18, 02:02 PM
Member
Thread Starter
Join Date: Oct 2018
Posts: 3
Sorry I should have also mention that. I have removed the thermostat and checked all the wires, replaced the batteries, turned off and back on the main house breaker to the unit as well as the breaker on the outside of the inside portion of the unit.
 

Last edited by MrsKris; 10-02-18 at 02:03 PM. Reason: Misspelling
  #4  
Old 10-02-18, 02:58 PM
Member
Thread Starter
Join Date: Oct 2018
Posts: 3
Ac is working again!

We got it fixed! Turns out it was the fuse! Thanks!!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes