YORK Evaporator Coil is switched to OFF

Reply

  #1  
Old 06-29-19, 08:57 AM
D
Member
Thread Starter
Join Date: Jun 2019
Posts: 2
Received 0 Votes on 0 Posts
YORK Evaporator Coil is switched to OFF

Itís about 90 degrees outside. My house wonít cool below 81 at this point. The system is running constantly. I have an old YORK evaporator coil located in my attic and one pipe that drains water to the back eave of the house. I noticed no water was dripping from the eave (normally when itís this hot and humid there is a pretty steady stream). When I went into the attic to check it out I saw a large switch attached to the unit with white wires. Looked like a light switch. One side labeled ON the other OFF. It was switched to OFF. Is this correct? Is this what is causing the cooling issue? Should I switch it to ON? Or is this a safety switch maybe? Before I spend hundreds to thousands on a tech I was just curious if this was a simple fix. Thanks!
 
Sponsored Links
  #2  
Old 06-29-19, 09:00 AM
R
Member
Join Date: Oct 2016
Posts: 1,847
Received 101 Votes on 95 Posts
If the air handler was off nothing should be running. Pictures would help.
Is anything running right now?
 
  #3  
Old 06-29-19, 09:19 AM
D
Member
Thread Starter
Join Date: Jun 2019
Posts: 2
Received 0 Votes on 0 Posts
[img]IMG_0256.jpg[/img][img]IMG_0256.jpg[/img]Iím having trouble attaching an image. But the unit appears to be running. Air is flowing itís just not cooling.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: