AC running but not cooling

Reply

  #1  
Old 07-19-19, 08:16 AM
Member
Thread Starter
Join Date: Jun 2014
Posts: 160
Upvotes: 0
Received 0 Votes on 0 Posts
AC running but not cooling

I have a 5yo Carrier AC. Yesterday we noticed the home warming up. Outdoor fan unit runs continuously but doesnít seem to be shedding heat. The air coming off the fan unit doesnít warm like it should. (I have a second upstairs unit that is working and the air coming off that fan unit is much warmer).

My first thought was dirty air filter and frozen unit. I pulled and replaced the filter, which was dirty. Then ran the fan for several hours with the thermostat off. This did not fix the issue. So then I turned off the fan and the thermostat for the rest of the night. Fired it up this morning and the issue still isnít fixed.

i opened up the furnace and there is a solid yellow light. Thatís all I know. Suggestions appreciated. It has obviously been very hot recently so Iím guessing thatís a factor, unless this is just bad luck. We run that unit at about 70 degrees so I donít think anything unreasonable.
 
Sponsored Links
  #2  
Old 07-19-19, 08:35 AM
Member
Join Date: Oct 2018
Location: USA
Posts: 83
Upvotes: 0
Received 0 Votes on 0 Posts
Sounds like you need to get in the line for a technician to visit you.
 
  #3  
Old 07-19-19, 12:00 PM
Member
Thread Starter
Join Date: Jun 2014
Posts: 160
Upvotes: 0
Received 0 Votes on 0 Posts
It was a blown capacitor. I guess thatís the next thing to check if defrosting doesnít work.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes